K50B.TK
Chào mừng bạn đến với diễn đàn lớp K50B-Công nghệ Hóa Học-ĐHKHTN-ĐHQGHN.
Vui lòng đăng nhập để truy cập diễn đàn
Top posters
Admin (122)
 
trangcao (92)
 
thuy_xinh (91)
 
Foxbat (45)
 
maidinh_hp (41)
 
lomdom (33)
 
ngocbeonhuheo (31)
 
tiểuthưgianghồ (30)
 
ongpham (20)
 
bupbe_funny_87 (18)
 

Music Focus



Tin tức


Quảng Cáo

Chú ý khi dùng UniKey trong Windows 9x

Xem chủ đề cũ hơn Xem chủ đề mới hơn Go down

default Chú ý khi dùng UniKey trong Windows 9x

Bài gửi by Admin on Thu Nov 27, 2008 10:43 pm




Khi gõ tiếng Việt Unicode trong Word không được dùng chức năng "Use smart cut and paste".
Nguyên nhân là do UniKey phải dùng clipboard để xử lý tiếng Việt Unicode.
Nếu bạn bật chức năng này thì sau khi đã sử dụng lệnh copy, khi gõ tiếng
Việt Word sẽ luôn chèn thêm một dấu trắng. Để tắt chức năng này,
bạn chọn trong Word mục menu: Tools - Options - Edit, xóa check box "Use smart cut and paste".
Tại sao nội dung clipboard bị mất?

Khi bạn gõ tiếng Việt Unicode trong Windows 9x thì UniKey phải sử dụng đến clipboard để
xử lý. Đây là nhược điểm cố hữu trong Windows 9x mà UniKey không khắc phục được.
UniKey đã khắc phục được nhược điểm này trong hầu hết các ứng dụng trên Windows NT, 2000, XP.

Admin
Tướng
Tướng

Tổng số bài gửi : 122
Age : 29
Location : Việt Nam
Điểm thưởng : -2
Reputation : 1
Registration date : 12/10/2008

http://k50b.forumotion.net

Về Đầu Trang Go down

Xem chủ đề cũ hơn Xem chủ đề mới hơn Về Đầu Trang

- Similar topics

 
Permissions in this forum:
Bạn không có quyền trả lời bài viết